I've just updated to the latest version. I can't update via the normal update, so installed the .exe. This appears to have worked fine.

It found the project in the folder where it always looks. However, It doesn't find any of the other workspaces I have.

We use SVN and have a specific file system, so my work has to be kept in a specific folder on the C drive.

Previously I'd select File > Switch Workspace > Other and point it to the folder which caontained the .project file.

This no longer seems to work. It just loads up with a totally blank workspace.

So I can no longer access my work. :( Any ideas?

Hi Brek,

Nothing has changed in this area and switching workspaces should work as before. Are you sure that you are pointing at the right folder? You should point to a root folder that contains projects that on their turn contain .project files. Something likes this:

workspace root <- you select this
   project A
   project B

You can also check if your files are there using a file manager. If there are projects that you see on disk and that are missing in WireframeSketcher then you can try importing them using File > Import... > Existing projects from workspace. Let me know if the above worked for you.

Brek, I fixed the formatting in my previous post.


Well, I feel foolish. I was pointing it at the folder which contained the .project instead of the folder above that as you said in your reply.

It all works now. :)

I am happy once again.

Thanks for your help.