I initially tried updating, which failed. Then I uninstalled the previous version and tried to install 4.01. The following error was reported by Eclipse (Kepler):

Cannot complete the install because one or more required items could not be found. Software being installed: WireframeSketcher 4.0.1 (com.wireframesketcher.feature.group 4.0.1) Missing requirement: WireframeSketcher 4.0.1 (com.wireframesketcher.feature.group 4.0.1) requires 'org.apache.commons.httpclient 0.0.0' but it could not be found

Any ideas on how to overcome this?


Thanks for reporting this. I confirm that there is a problem with dependencies on Eclipse Kepler and I am looking into it. Meantime in order to use WireframeSketcher you'll have to go back to version 3.9.3 which does not have this problem. You'll find the update site for previous versions here: http://wireframesketcher.com/download-archive.html

I'll let you know when this problem is fixed as soon as possible.

After giving it a try I were able to install the latest version of WireframeSketcher on Eclipse Kepler. The older version of httpclient needed by WireframeSketcher was found and downloaded from Kepler repositories. So the problem is potentially there (the older version of httpclient is scheduled for removal in Eclipse Luna), but is not critical and WireframeSketcher install should work with Eclipse Kepler.

Can you try the installation again? Make sure that you keep checked the "Contact all update sites during install to find required software" option in installation wizard. Also check that "Kepler" update site is enabled under Window > Preferences > Install/Update > Available Software Sites.

Let me know if this works for you.

Great, it works! Thank you very much.